Probleme mit "Angemeldet bleiben"

Dir fehlt etwas im Forum ?
Du hast einen Verbesserungsvorschlag ?
Dir ist ein Fehler im Forum aufgefallen ?
Dann bist Du hier richtig !
maik1896
Oberhitze-Fan
Beiträge: 42
Registriert: Mo 23. Apr 2018, 11:44
Hat sich bedankt: 7 Mal
Danksagung erhalten: 6 Mal

Re: Probleme mit "Angemeldet bleiben"

Beitrag von maik1896 » Sa 28. Jul 2018, 00:25

Hatte ich auch schon durch. Ich probiere gerade aus, was passiert, wenn ich den Browsertab nicht wie immer über zig mal auf den Zurück-Button meines Handys drücken schließe, sondern wirklich explizit den Tab schließe. Das scheint bisher zu klappen. Ist aber sehr ungewohnt und ich verfalle schnell in alte Muster :roll: :mrgreen:

tubu
Oberhitze-Fan
Beiträge: 466
Registriert: Mo 5. Feb 2018, 13:04
Wohnort: Oberbayern
Hat sich bedankt: 198 Mal
Danksagung erhalten: 93 Mal

Re: Probleme mit "Angemeldet bleiben"

Beitrag von tubu » Sa 28. Jul 2018, 10:42

Irgendwie schon eine komische Art den Browser zu schließen, wenn du immer den Zurück-Button drückst. Aber das setzt den Browser dann auf den Anfang zurück, bevor du dich angemeldet hast. Somit wird das Cookie nicht gesetzt, wenn du den dann schließt.
Grüße aus Oberbayern
Thomas

Single und Twin OHG V1 2017 - El Fuego Portland - Santos Eden 510 - Santos Eden 100 - Klarstein Quickstick

maik1896
Oberhitze-Fan
Beiträge: 42
Registriert: Mo 23. Apr 2018, 11:44
Hat sich bedankt: 7 Mal
Danksagung erhalten: 6 Mal

Re: Probleme mit "Angemeldet bleiben"

Beitrag von maik1896 » So 29. Jul 2018, 20:09

Auch das stimmt leider nicht tubu. Es gibt beide Arten einen Cookie zu setzen. Auf dem Android ist genau das der vorgesehene Weg.

Benutzeravatar
DeLorean
GSV-Gesperrter Oberhitze-Fan
Beiträge: 2122
Registriert: Mi 24. Jan 2018, 21:00
Wohnort: Hammersbach
Hat sich bedankt: 508 Mal
Danksagung erhalten: 710 Mal
Kontaktdaten:

Re: Probleme mit "Angemeldet bleiben"

Beitrag von DeLorean » Mo 30. Jul 2018, 11:59

Ich kann mir das auch nur so erklären dass entweder durch das zurückblättern entweder der Cookie vom Browser gelöscht wird oder aber dieser neu ohne das "angemeldet" bleiben vom Forum gesetzt wird wenn Du durch das zurückblättern die entsprechende Seite wieder aufrufst.

Aber ganz ehrlich - selbst wenn das vom Forum in diesem sehr speziellen Fall so gehandhabt wird so empfinde ich das eigentlich systemisch richtig und werde mir darüber keine Gedanken machen.
Ciao
Andreas

Equipment: Forums-Twin, Roti-App, Maxxus Barbecue Chief 10.0, Borniak UW-70 mit elektronischer PID-Steuerung (Eigenbau), WLAN-Thermo mini v1, WLAN-Thermo Nano, diverses SV-Gedöns etc. etc.

tubu
Oberhitze-Fan
Beiträge: 466
Registriert: Mo 5. Feb 2018, 13:04
Wohnort: Oberbayern
Hat sich bedankt: 198 Mal
Danksagung erhalten: 93 Mal

Re: Probleme mit "Angemeldet bleiben"

Beitrag von tubu » Mo 30. Jul 2018, 12:19

maik1896 hat geschrieben:
So 29. Jul 2018, 20:09
Auch das stimmt leider nicht tubu. Es gibt beide Arten einen Cookie zu setzen. Auf dem Android ist genau das der vorgesehene Weg.
Was mich ehrlich gesagt etwas verwundert, anscheinend bist Du der Einzige mit dem Problem. Ansonsten hat sich keiner wirklich gemeldet, bei dem dieses Problem nachdem er hier einige Lösungsschritte befolgt hat, weiter besteht. Somit muss ich @DeLorean zustimmen. Alles weitere sind wilde Vermtungen, da wir alle nicht wissen, wie jeder Einzelne seine Hardware konfigureirt hat.
Grüße aus Oberbayern
Thomas

Single und Twin OHG V1 2017 - El Fuego Portland - Santos Eden 510 - Santos Eden 100 - Klarstein Quickstick

Antworten

Zurück zu „Anregungen der User“